Scheduled Maintenance - Completed
Resolved
Aug 30, 2024 at 8:30am UTC
The scheduled maintenance on the UAT environment is now complete. Access has been restored. If you encounter any difficulties with the application, please reach out to our support team via the email address itsupport@healthlinkdimensions.com.
Thank you for your cooperation!
Affected services
Updated
Jul 12, 2024 at 8:16am UTC
The scheduled maintenance on the UAT environment is now complete. Access has been restored. If you encounter any difficulties with the application, please reach out to our support team via the email address.
Thank you for your cooperation!
Affected services
Created
Mar 13, 2024 at 6:23am UTC
The scheduled maintenance on the UAT environment is now complete. Access has been restored. If you encounter any difficulties with the application, please reach out to our support team via the email address.
Thank you for your cooperation!
Affected services